Why do I get this message? (Error 58000: Internal error: failed postcondition foundEffectiveVersionNode)

{question}

Why do I get the following error message?

After upgrade and before upgrading the database protocol. While executing the query - select GETRELEASEVERSION() , GETEFFECTIVEPLATFORMVERSION() from dual. 

SQL> select GETRELEASEVERSION() , GETEFFECTIVEPLATFORMVERSION() from dual; 

Error 58000: Internal error: failed postcondition foundEffectiveVersionNode, file /space/builds/RELEASE-PACKAGE66-RELEASELINUXTARBALL/SQL/NInformation.cpp, line 120

{question}

{answer}

The error is a transient error when a SQL query is executed to get the versions. 
It has no impact on the upgrade. 
If the nuodbmgr command shows the correct software versions, which it does, then you can upgrade the database protocol next. 

{answer}

Have more questions? Submit a request

Comments