NuoCA requirements

{question}

What are the NuoCA pre-requirements?

{question}

 

{answer}

The NuoCA requirements are:

  • Python 2.7 - License
  • Python pip - License
  • Python libraries contained in requirements.txt:
  • NuoDB (for any of the Nuo* plugins)
  • Logstash 5.x, if using the NuoAdminAgentLog or Logstash plugin - License
  • Zabbix 2.2 (or later),  If using the Zabbix plugin - License
  • ElasticSearch 5.x, if using the ElasticSearch plugin - License

{answer}

Have more questions? Submit a request

Comments